Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 1 year ago. Feb 08, 2024 - 17:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 year ago. Feb 08, 2024 - 16:00 UTC
Scheduled
We will be performing scheduled update of the Automated File Transfer application to a new version in North America, UK, and EU service regions. This scheduled maintenance is not expected to interrupt cloud services. Note: An update to the Thru Node runtime deployed on-premises is required for this release. For any update-related issues, please reach out to Thru Support at https://www.thruinc.com/support
Posted 1 year ago. Feb 04, 2024 - 06:11 UTC
This scheduled maintenance affected: EU Automated File Transfer (Web Portals, API, Data Transfers - External Server Endpoints, Data Transfers - Thru Server Endpoints), North America Automated File Transfer (Web portals, API, Data Transfers - External Server Endpoints, Data Transfers - Thru Server Endpoints), and UK Automated File Transfer (Web portals, API, Data Transfers - External Server Endpoints, Data Transfers - Thru Server Endpoints).