AUS DC outage
Incident Report for Thru Inc
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 13:23 CST
Update
All services for Australia-based customers have been fully restored.
Posted Jan 15, 2021 - 12:57 CST
Monitoring
system has been restored
Posted Jan 15, 2021 - 10:19 CST
Identified
We have Identified an issue within AUS DC we are working to resolve the issue.
Posted Jan 15, 2021 - 09:33 CST
This incident affected: MFT, Thru Web, SFTP/FTPS, and API.