A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 03:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 03:22 UTC
Investigating
A subset of Thru Nodes in the US service region has been intermittently losing heartbeat signals; however, we are highly confident that this issue has not impacted file transfers. Our team is actively investigating the cause of the heartbeat loss and is committed to resolving it promptly to maintain optimal system performance.
Posted Nov 08, 2024 - 02:55 UTC
This incident affected: North America Automated File Transfer (Data Transfers - External Server Endpoints).