Delay in file processing

Incident Report for Thru Inc

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 23:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 22:28 UTC

Monitoring

We experienced a brief delay in file processing caused by an unexpected scaling issue after a test load was applied to our US region. Our team has resolved the issue, and file processing has now returned to normal. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Jan 30, 2025 - 22:25 UTC
This incident affected: North America Automated File Transfer (Data Transfers - External Server Endpoints, Data Transfers - Thru Server Endpoints).