Investigating reports of service disruption
Incident Report for Thru Inc
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2019 - 00:43 UTC
Investigating
We are currently investigating reports of a service disruption for our US based customers. Engineers are aware of the issue and will provide an update with more information as soon as it's available.
Posted Feb 12, 2019 - 00:26 UTC