Chat Support temporarily unavailable on Thru Support portal
Incident Report for Thru Inc
Resolved
This incident has been resolved.
Posted Dec 17, 2018 - 19:02 UTC
Monitoring
The cause of the issue has been identified and we are monitoring the service to ensure it is stable. We are working to bring chat support services back online within the next 48 hours. In the meantime, please continue to use the other forms of communication.
Posted Dec 15, 2018 - 15:08 UTC
Investigating
We are working on an issue with the Chat service available on our support portal. The issue is being analyzed and we are working to be bring the service back online as soon as possible. For support, please use others forms of communication in the meantime.
Posted Dec 14, 2018 - 21:44 UTC