MFT Developer Portal - Degraded state
Incident Report for Thru Inc
Resolved
Service has been restored.
Posted Jun 12, 2019 - 01:16 UTC
Investigating
Thru has been notified of degraded performance for the MFT (OptiPaaS) Developer Portal. We are investigating and will update the status when further information is available.
Posted Jun 11, 2019 - 21:07 UTC