Network issue in UK DC
Incident Report for Thru Inc
Resolved
This incident has been resolved.
Posted May 07, 2021 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 00:57 UTC
Update
We continue to investigate the network issue causing UK unavailability.
Posted May 07, 2021 - 00:28 UTC
Update
We continue to investigate the network issue causing UK unavailability.
Posted May 06, 2021 - 23:57 UTC
Investigating
We are currently investigating network issue in UK DC.
Posted May 06, 2021 - 23:07 UTC
This incident affected: High-Speed Global File Transfer.